Can't change "Website" & "Location" in UCP

Comments & Suggestions about Interlopers.net

Can't change "Website" & "Location" in UCP

Postby jenkins_08 on Wed Jan 21, 2009 4:08 am

Aside from getting this every page i try and view (WIRELESS IS CRAP NEVER GET IT)
Network Timeout

The server at http://www.interlopers.net is taking too long to respond.


That is not my issue with this site, however im getting very ragey right now because this is meant to be 7.2MBPS Broadband internet and i feel like im sitting at an Apple II trying to access the internet on acient dial up. :smt013

I've tried 14 times in the last 27 mins to edit my Profile and Add "MSN Messenger Address", "Website" & "Location" and the only thing that has worked so far was i added a Hyperlink to my Signature, the rest are auto removed when i hit "Submit" :smt017

Is this a site problem or has my internet got something to do with not submitting all the details?

I know for a fact when i press "Preview" now i will get that shitty Network Timeout and i will have to press Back and wait and then try again and again until the signal is strong enough to connect to your servers.

i am so sick and tired of this wireless bullcrap im about to throw the modem in the bin and go back to dialup (dialup was more consistant than this crap) :evil: :smt011 :smt093

-Jenkins
User avatar
jenkins_08
1337 p0st3r
1337 p0st3r
 
Joined: Thu Sep 11, 2008 12:07 am
Location: NSW Australia

Re: Can't change "Website" & "Location" in UCP

Postby Blink on Wed Jan 21, 2009 8:57 am

It sounds like a connection issue as that form just worked fine for me. Wireless is a fine piece of technology, but it can be your worst nightmare if you have a poor quality router and/or wireless card.
User avatar
Blink
Cool 'n that
Cool 'n that
 
Joined: Fri Oct 08, 2004 4:16 pm
Location: UK

Re: Can't change "Website" & "Location" in UCP

Postby jenkins_08 on Wed Jan 21, 2009 9:32 am

Blink wrote:It sounds like a connection issue as that form just worked fine for me. Wireless is a fine piece of technology, but it can be your worst nightmare if you have a poor quality router and/or wireless card.


O.k i will try agian thanks :-)

And that it is my friend, that it is.

I think it's the combination of my isolated area + USB modem + High Wind activity + High storm activity :(
Still the advertised connect speed is 7.2mbps and i pay $118AUD per month for it and i dont even get 1/8 of the advertised speed, and reliability is shocking. (I have no other choice than to move house if i want something better, nothing else is offered in this area)

If i fart this fukn thing loses signal, i'm getting quite impatient with it, and i have a fair amount of patience especially for computers.

Thanks again mate for double checking... Connection is alot better now than earlier today (And it's peak hour now and wasn't earlier :S )

-Jenkins

EDIT

Still didn't work mate, connection is fine and i tried entering Website and MSN Messenger one by one but as you can see they aren't saving...
Small addition, i can edit "Occupation" and Signature no problem, just the empty fields that i haven't filled out since registering are not saving to the profile, i don't get it... :?:
User avatar
jenkins_08
1337 p0st3r
1337 p0st3r
 
Joined: Thu Sep 11, 2008 12:07 am
Location: NSW Australia

Return to Feedback Corner

Who is online

Users browsing this forum: No registered users