Active topics borked?

Comments & Suggestions about Interlopers.net

Active topics borked?

Postby 904 on Sun Dec 06, 2009 7:41 am

After the upgrade yesterday it seems to me that the active topics function has crapped out. I've restarted browsers, switched browsers, deleted all cookies even restarted the laptop, but strangly it still does not work. I cannot imagine this being overlooked in testing, so I'd assume a local problem. Anyone have any ideas?
904
Design Section Moderator
 
Joined: Tue Aug 30, 2005 9:26 pm
Location: Gitmo-nation Lowlands

Re: Active topics borked?

Postby srredfire on Sun Dec 06, 2009 8:38 am

I found this in active topics.
User avatar
srredfire
Veteran
Veteran
 
Joined: Sat Jul 22, 2006 10:44 pm

Re: Active topics borked?

Postby Blink on Sun Dec 06, 2009 9:56 am

Define crapped out.. Are you getting a a 404?
User avatar
Blink
Cool 'n that
Cool 'n that
 
Joined: Fri Oct 08, 2004 4:16 pm
Location: UK

Re: Active topics borked?

Postby fry_ on Sun Dec 06, 2009 10:14 am

Showed up on active topics for me as well.
User avatar
fry_
Regular
Regular
 
Joined: Thu Aug 06, 2009 2:56 am

Re: Active topics borked?

Postby 904 on Sun Dec 06, 2009 10:46 am

no just two old posts..
904
Design Section Moderator
 
Joined: Tue Aug 30, 2005 9:26 pm
Location: Gitmo-nation Lowlands

Re: Active topics borked?

Postby 904 on Sun Dec 06, 2009 10:49 am

Screen shot.
Is my 'active topics' maybe limited to the design section?
Attachments
active_topics.jpg
active topics..
(104.93 KiB) Not downloaded yet
904
Design Section Moderator
 
Joined: Tue Aug 30, 2005 9:26 pm
Location: Gitmo-nation Lowlands

Re: Active topics borked?

Postby zombie@computer on Sun Dec 06, 2009 11:12 am

mines not showing anything else as well. Definitely borked.

probably to do with mod(erator) settings.
When you are up to your neck in shit, keep your head up high
User avatar
zombie@computer
Forum Goer Elite™
Forum Goer Elite™
 
Joined: Fri Dec 31, 2004 5:58 pm
Location: Lent, Netherlands

Re: Active topics borked?

Postby Blink on Sun Dec 06, 2009 11:25 am

After the update phpBB seems to have helpfully set all the forums to be 'Enable Active Topics : No' so I'm currently setting them all back. It should reappear shortly.

Hardly the smoothest release, as the smilies are also broken plus I had to edit a file just to re-enable access to the admin panel.

For shame phpbb
User avatar
Blink
Cool 'n that
Cool 'n that
 
Joined: Fri Oct 08, 2004 4:16 pm
Location: UK

Return to Feedback Corner

Who is online

Users browsing this forum: No registered users

cron