Page 1 of 1

Movie Maker problem.

PostPosted: Mon May 30, 2011 8:34 am
by jgoodroad
I just got a new computer set up, and i have downloaded The newest version of Windows movie maker. So after I had recorded some ingame footage with fraps, I edit together a video, and while it is saveing it tells me some of the video clips could not be read. when I look back at the storyline, half the videos have error marks on them, and will no longer play. They were working fine before, but now they are not. I've played the files in windows media player and they work. the file type (.avi) is supported by windows movie maker. So I am at a complete loss.

Thanks in advance

Re: Movie Maker problem.

PostPosted: Mon May 30, 2011 9:13 am
by Ark11
Where are the videos saved on your computer? If they are on an external drive of some sorts, Movie Maker will screw up. Try putting them onto the desktop or My Videos (or any place on the internal hard drive).

It could also be the way you are compiling. I could never get the upload to Youtube thing to work. You should just save it to your computer as an .wmv.

Basically, try not to over complicate things. Keep things simple for Movie Maker because it isn't exactly an advanced and durable piece of software. :smt023

Re: Movie Maker problem.

PostPosted: Mon May 30, 2011 6:54 pm
by jgoodroad
The problem with saving videos to the internal drive, is that there is very little space ON the internal drive.

Re: Movie Maker problem.

PostPosted: Tue May 31, 2011 3:08 am
by Dr. Delta
I've used WMM with external usb sticks without any problem.. Maybe the video codec isn't supported?