Problem with a custom weapon

Got problems with your models? Struggling with textures? Get help with your custom assets.

Problem with a custom weapon

Postby Avido on Sat Feb 19, 2011 3:16 am

I recently picked up blender (yesterday, in fact) and I believe I'm progressing quite nicely. My first project was to create a new weapon for my mod (Eighth Hour, in fact, which is posted elsewhere on this forum), and I decided to make an Axe.
This is what I ended up with:
Image
I'm rather proud of it. However, after compiling it and the various other smd's and my qc file, it just... doesn't work.
This morning, I thought that maybe i needed a script file. So I pulled one from the gcf, tweaked it a tad and threw it into the mod. Now I'm getting this:
Image
I don't know if i'm closer to solving this or not. Any help would be appreciated.

More info: the file has the same dimensions and bones as the crowbar, so i felt using the same name would be easy.
Last edited by Avido on Sat Feb 19, 2011 3:40 am, edited 1 time in total.
Avido
Dumpling
Dumpling
 
Joined: Sun Jan 24, 2010 4:22 am

Re: Problem with a custom weapon

Postby Kosire on Sat Feb 19, 2011 3:22 am

Sorry, the page (or document) you have requested is not available.
User avatar
Kosire
1337 p0st3r
1337 p0st3r
 
Joined: Sat Mar 07, 2009 7:25 pm
Location: Denmark

Re: Problem with a custom weapon

Postby Avido on Sat Feb 19, 2011 3:35 am

...what is that in reference to. One of the links i assume. I'll put them on photobucket, i guess.

EDIT: fixed the link.

EDIT: I'm also getting this message in the console -
Precache of C:/Program Files (x86)/Steam/steamapps/SourceMods/8thHour/models/weapons/v_crow ambigious (no extension specified)

It cuts off 'v_crowbar' to 'v_crow'. I don't know why, because no file i have reference's v_crow. I'm sure of that.
Avido
Dumpling
Dumpling
 
Joined: Sun Jan 24, 2010 4:22 am

Return to Custom Asset Help

Who is online

Users browsing this forum: No registered users